Website Home | Info & Posts | Club Membership | Eagle History | Contact Us

**** GREAT NEWS - THERE IS SLOW PROGRESS ON THE SITE UPDATE****

The new administrator has been establishing a plan for the update of this site.

#### The forum is availabe for reading and posting. ####

For update activity/status click on this thread.

Correct Oil for Detroit 8V71 & 8V92

This forum will archives technical threads that are unique to Eagle Buses. There will be one thread for general comments, but the technical threads will be locked. The intent is to have a repository for detailed technical information that can be of prime importance to an Eagle Bus Owner. New threads can only be created by the forum administrators.
Correct Oil for Detroit 8V71 & 8V92
Fri Mar 18, 2016 10:11 am


Attached are images of the correct oil for our wonderful 2-stroke Diesels for the technical archive page. Clifford has always recommended the 1240. This is the oil that I use, along with the Detroit/MTU brand. Jim, could you orient these images for me, they were taken right side up, I promise. :lol: Hey, like it states on the jug, "For long engine life". So, for "short or shorter engine life" :shock: ....one could use something else! LOL.


IMG_2085.JPG


IMG_2078.JPG


IMG_2077.JPG
Jim & Denise
"Casper" Eagle 01 1966
"Eagle 2" Model 15 1989
User avatar
Jim H
Board Member
Board Member
 
Posts: 192
Joined: Sat Nov 29, 2008 10:21 am
Location: Talladeda Township, AR




OK, the photo gremlins are working overtime. When I preview the photos they are correct, but when I reload them, they rotate 90 degrees. I will have to do some research to see what the issue is. As I recall we have had this issue before.

In the mean time rotate your computer 90 degrees :shock: :)

Jim
Jim Shepherd
Evergreen, CO
'85 Eagle 10 with Series 60 & Eaton AutoShift 10 speed transmission - not at all fancy, but fully functional
Bus Project pages: http://beltguy.com/Bus_Project/busproject.htm
Blog: http://beltguy.com/blog/
Email: jim@eaglesinternational.net Note: Email sent to the this address requesting technical advice will not receive a response
User avatar
beltguy
Moderator
Moderator
 
Posts: 2261
Joined: Wed Oct 08, 2008 4:39 am
Location: Evergreen, CO




And the plot thickens.

The photos in Jim's original post are thumbnails as the uploaded photo file sizes are too big to display directly. We do this automatically. You can click on the thumbnails to view the original size photo. If you do that, the original photos appear in the proper orientation :shock: :shock:

JPG photos have a small file that define the orientation. It appears that some cameras and iPhones use a format that confuses the software. This is made worse when you take the photo with the camera in the vertical position.

I see lots of threads on the internet about the problem, but no simple solution.

Sorry, but I guess we will have to live with the situation. The problem can be minimized by taking the photo with the camera/phone in the horizontal position.

Jim
Jim Shepherd
Evergreen, CO
'85 Eagle 10 with Series 60 & Eaton AutoShift 10 speed transmission - not at all fancy, but fully functional
Bus Project pages: http://beltguy.com/Bus_Project/busproject.htm
Blog: http://beltguy.com/blog/
Email: jim@eaglesinternational.net Note: Email sent to the this address requesting technical advice will not receive a response
User avatar
beltguy
Moderator
Moderator
 
Posts: 2261
Joined: Wed Oct 08, 2008 4:39 am
Location: Evergreen, CO



Return to Technical Archive

Who is online

Users browsing this forum: No registered users and 1 guest



cron